Failure of Internal Wings
Resolved
Aug 19 at 12:36pm EDT
The issue is now resolved.
Affected services
Updated
Aug 19 at 11:16am EDT
Aerborne Airport Roleplay work completed.
Restaurant Roleplay will be down within a few minutes while it is transferred.
Affected services
Updated
Aug 19 at 11:03am EDT
Beginning work on the Aerborne Airport Roleplay services, etc.
Affected services
Created
Aug 19 at 10:59am EDT
The previous server had a fatal failure and is being deprecated. All services are being migrated to a new server.
Core Entertainment services have already been migrated.
Affected services